TechHui

Hawaiʻi's Technology Community

So I am trying to figure out some java issues that I am having. If you look here:


Seems to me that I have more than one current java SDK? how do I configure my system to just use java 1.6 and not use any others? I don't want to delete the others just incase it might cause harm.

Also, what is the difference between the java SDK and the java JRE?
the SDK is a dev toolbox, but comes along with a jre for that version? is this correct?

basically I am tying to get some java appets working, but they are not. My friend tells me in a email:
"How did you install Java 1.5 on Mac OS X 10.6? Snow Leopard only ships with Java 1.6, and if you did an upgrade install from Leopard, Java 1.5 should have been removed during the upgrade."

"Installing Java 1.5 will lead to very unpredictable and random crashes."

The email goes on to tell me to delete java 1.5 or re install Snow Leopard.
I was wondering if anybody can offer me insight?

Thanks so much,
Johnny`-`

Views: 51

Reply to This

Replies to This Discussion

Hi Brian, thanks for your reply, and the link

Reply to Discussion

RSS

Sponsors

web design, web development, localization

© 2021   Created by Daniel Leuck.   Powered by

Badges  |  Report an Issue  |  Terms of Service